View Single Post
2000one

 
Member Since: Sep 01, 2008
Posts: 1
2000one is on a distinguished road

2000one is offline
Quote:
Originally Posted by jrd5172 View Post
I have this same set-up.
In SHARING enable Airport to share with ethernet(which you've already done.)
In NETWORK go to your ethernet connection. Go to the TCP/IP tab and turn configure IPv4: off.
Now on your XBOX 360 put in these settings:
IP address:192.168.2.2
Subnet Mask:255.255.255.0
Gateway:192.168.2.1
Primary DNS:the IP address of your wireless router.(most defaults are 192.168.1.1) You can find this on your Mac under Network>Airport>TCP/IP.
There should be a field that says router.

That should allow you to access XBOX Live, but your NAT will be moderate which means you may not be able to connect to some friends or hear their voice chat. I'm currently working on that problem.
the same setup applies to me.
i can get open nat settings when i plug directly into my time capsule and all settings automatic.
moderate settings via airport to ethernet internet sharing.

ARE THERE ANY NEWS REGARDING THIS PROBLEM!??

thank you!!!
QUOTE Thanks