Thread: Isight issues
View Single Post
Helopilot

 
Member Since: Aug 25, 2008
Posts: 2
Helopilot is on a distinguished road

Helopilot is offline
I have a MacBook that I bought new in August of 2006. You will have to forgive me because I am not a Mac wizard to say the least. I turn it on, it does what I need it to, and I love it. I have had a problem that is driving me crazy and it came again yesterday.

One day out of nowhere my isight starting saying that applications could not run my Isight because it was being used by another application. I was upset and took it to the Apple store. They told me after 5 minutes that I need to replace it for $800. I found a guy off of craigslist that had a new screen with an isight and that he would install it for $250. His only issue was that he was a PC guy with minimal Mac experience. Anyhow, the day I took it to him, that thing decided to start working out of nowhere for about a half hour. By the time I got it to him it didnt work again. He plugged in the new one and same issue. It wasnt working. He didnt know enough about the Mac other than to tell that it wasnt showing up in the USB. The isight than began to work on an intermittent basis for a couple of weeks. He said that he thought it had to be a software issue. I again went to an apple store and they told me it had to be a loose connection but it would be around $400 to look and tell me. I took it to a Mac repair station near the house and they told me the isight was bad and needed to be replaced. When I told them it worked on and off sometimes they said no way that my Mac doesnt even know the isight existed and that the connection was plugged in all the way.

I finally decided to just purchase an overpriced Logitech external cam a couple of months ago for use with skype to talk to my kids. Last night, out of freakin nowhere, the green light turned on and the camera worked. Again only for half an hour or so though and it went back to the "you camera is being used by another application" BS.

HELP ME. I want my isight back. I have tried the PRAM reset and the other one. Forgot what it was but the one where you pull the battery. I saw some people had an issue because of bootcamp, some because of quicktime. I dont know what to do.

Can anyone help me through this?
QUOTE Thanks