View Single Post
mochamadness

 
Member Since: Jul 31, 2008
Posts: 1
mochamadness is on a distinguished road

mochamadness is offline
I use a tascam 122 with my macbook on os 10.5.4 Check the tascam site to make sure you have the current driver for your machine. I downloaded the driver today. you will need to restart after you download. Next, in garageband preferences go to midi and choose the tascam for your input. You must have your computer plugged in to power if you are using a laptop.
Not sure if this helps but i can step you through recording as well.
QUOTE Thanks