View Single Post
halo200

 
halo200's Avatar
 
Member Since: Sep 08, 2007
Location: Spain
Posts: 541
halo200 is on a distinguished road
Mac Specs: 15" Macbook Pro 2.0Ghz i7 8GB AMD 6490M 256OCZ Vertex 4 SSD | iPhone 5S 16GB

halo200 is offline
Hi, I just installed leopard its version 10.5.0 and everytime I open mail it opens on the dock and then dissappears and I get a Mail quit unexpectantly message and when I click report I get this:

Dyld Error Message:
Symbol not found: __CSAOSCopyStringForKey
Referenced from: /System/Library/Frameworks/Message.framework/Versions/B/Message
Expected in: /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices

Did anyone else have this problem? I did a clean install and I have tried reinstalling Mail from the OSX Disc and it still has the same problems. Ive also done repair permissions which still doesnt fix it. Will I have to reinstall OSX to get Mail to work? If anyone else had this problem and updating OSX fixed it please let me know, Im still on dial up so the 10.5.4 update is kinda big so i'll have to go down to the internet cafe to download it there. I just need to know wether im going to have to reinstall OSX or update it when I get the chance.

I think I just found out what is going on, I install the mobileme.pkg but i didnt try to run Mail before to see if it was working, I dont have a lot of spare time to go and download updates. Is there anyway I can uninstall mobileme?

Thanks
QUOTE Thanks