View Single Post

Member Since: Jul 24, 2008
Posts: 1
iphonehoney is on a distinguished road

iphonehoney is offline
Background: I am a MAC user and for a long time my iPhone was syncing within a few minutes and all data that had been inputted on the computer or iPhone would transfer over correctly. Until one day, out of the blue, it started to take hours to perform a sync on my iPhone. Then I was noticing that the syncing process was creating duplicate entries on my iPhone and not syncing any new data to the computer or iPhone. I thought the new iTunes &/or iPhone software updates would fix my problems..... But no!

When my internet searches didn't help me, I broke down and called tech. It turns out that something went wacky with my iSync software and I needed to reset it.

Unable to open iSync
Unable to click the Sync pane in MobileMe preferences
Unable to reset data on your computer with date from MobileMe or iPhone

1. Create a backup of your calendars and contacts. You can export each calendar or address group to your desktop or external hard drive as a copy.
2. Open iSync (Open Finder=> Click Applications=> Click on iSync)
3. Choose PREFERENCES from the iSync menu
* once this is completed, connect your iPhone and perform a sync. This may take a long time, because it has to go through all your records to make sure it doesn't duplicate anything.
** I recommend that you make sure your contacts and calendars are up to date on your computer. If that is the case, then in iTunes before you sync your iPhone***, under the info tab at the very bottom in the "Advanced" area: Replace information on this phone=> put a check for Contacts and Calendars.
*** If you have selected to have your iPhone automatically sync when connected you can turn that off prior to connecting your phone by launching iTunes=> Click on iTunes in the menu bar=> Prefernces=> Syncing Tab=> Disable Automatic syncing for all iPhone and iPods. No you can connect your iPhone and make the changes under the Info Tab and perform your sync. You will have to go back into iTunes Preferences once you are done and remove the check for Disable Automatic Syncing....

I know this was very lengthy, but hopefully it will be very helpful to someone.
QUOTE Thanks