View Single Post
bkjproductions
Guest
 
Posts: n/a

I had a similar problem just today, which I thought was a mite suspicious. I'm not running OS-X, though, just 9.2

Here's what happened to me.
I attached a Powerbook G3 which had been booted in "firewire hard drive mode" by holding down the T key, meaning that it would behave as if it were a regular firewire drive. I transferred some files to my desktop Blue G3, and then dismounted the drive, and disconnected it. Then I plugged back in my Sony DVD burner (DRX-530UL) via Firewire, and tried to burn a CD. It failed, and since I had been running a lot of applications, I restarted the Blue G3. Then it never really started... a couple of times I got the occasional message that Disk FirstAid wanted to do its thing, but the progress bar for the actuall boot only made it half an inch, cursor became the beachball, and eventually the bomb cursor (which was weird, since I'm more accustomed to a bomb icon if I'm going to get that).

I tried booting from CD and that didn't work either; I could tell the CD was starting to boot, but the same thing: progress bar only 1/2" and then nothing happening.

I saw another URL somewhere (maybe Macintouch.com?) that cited usb devices as culprits in a similar situation, so I disconnected the DVD burner, and it booted.

I checked my RAM also, thinking that might have been the problem. For some reason one chip of 256MB showed up as only being 128MB, so maybe that was the problem, because now I can boot with the DVD burner attached or not.

Hope this helps somehow!
QUOTE Thanks