View Single Post
catsandbeer

 
Member Since: Jun 03, 2008
Posts: 1
catsandbeer is on a distinguished road

catsandbeer is offline
I don't believe this is a macbook-specific problem but this seemed like the most appropriate place to ask.

I have my macbook hooked up to an external/second display, have mirroring turned off, and have the desktop & dock on the external with nothing showing on the macbook.

The problem is that whenever I double click something that launches preview, the preview pane opens up on the macbook screen which is annoying b/c then I have to lift up the macbook screen, mouse off the main monitor and then click drag the preview pane to the display I'm actually using.

I don't see anything in preview's preferences to prevent/control this behavior nor can I find anything in system preferences > displays.

Does anyone know how to force preview to use the external monitor that every other application knows to use?

Thanks
QUOTE Thanks