View Single Post
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,386
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is online now
Quote:
Originally Posted by Avenger2SER View Post
I was playing around with boot camp on my CD Mini a few months ago.

To make a long story short, the install failed because I stupidly put an XP SP1 disk in to install. Now every time I restart the machine (rarely since its my HTPC) it boots strait to a dos prompt telling me there's no OS installed.

This forces me to plug in a usb keyboard (my bluetooth one won't work), press option, and telling it to boot from Mac HD.

There's no Boot Camp partition anymore, so I don't know why this still comes up.

Any ideas? I'd hate to reinstall the OS for this, if I have to then I'll wait until I swap out the 160gb 5400rpm drive for a 250gb 7200rpm later this summer.
Looks like you might have to wait until this Summer. Probably the only way you're going to get rid of that XP boot sector remaining on the drive is to use your Leopard disk and do a reinstall. If you have everything backed up with Time Machine or another utility such as Carbon Copy Cloner, it wouldn't be that much work.

Regards.
QUOTE Thanks