View Single Post
kreoleas

 
Member Since: Apr 30, 2008
Posts: 1
kreoleas is on a distinguished road

kreoleas is offline
OK here it is, just the facts.
Imac Intel slot-loading 20” Flatpanel, exactly as I bought it 2yrs ago from applestore(haven’t touched any RAM or ever opened the computer)
Safari 10.4.1x (recently downloaded the most recent updates)
No backups, so I cannot Erase and Reinstall, my son’s pictures are on here. Save your flames for someone else.

I was running a disk-burning utility and the Itunes cover art screensaver was on (the screensaver being my most probable suspect for crash because of its documented bugginess, but the cause is moot for me at this point.) I came back to my mac to check the progress and the screen was frozen on the screensaver (I want to note that the hue of the screensaver was pinkish as opposed to the actual color of the “album covers”, a not too subtle hint that somethin’ ain’t right) At this point nothing worked but a hard shutdown by holding the power button. Upon restart, kernel panic. Sigh

After several days of reading forums I present to you my not so unique, but as of yet unsolved problem, and a list of what I have tried unsuccessfully to do to resolve it. I am pasting this in several forums hoping to resolve it so you can search if someone does come up with a solution. Pardon me if I mix up cmd, option, ctrl, and alt…I am using a PC keyboard. I know what keys to press through trial and error at this point, I just don’t know what they’re called on macs ..

-zapped PRAM, take note a mac “compatible” keyboard is needed for this (Logitech g15 doesn’t work for this task, but the cheapie Logitech “Classic”200 does, focus on the problem people)

-C after startup to boot Installation disk and running Disk utility/Repair Disk gives error
Checking HFSPlus volume
/red catalog file entry not found for extent
Volume check failed
Error: The underlying task reported failure
Techtool Deluxe showed error in repairing the volume and directory tests, the rest passed
The partition which previously held Windows and has now been erased and formatted in an unsuccessfull attempt to install a copy of OSX onto reports as “no problems detected”: Attempts to erase this partition and install OSX onto it result in errors
-Shift(safe mode) gives kernel panic
-cmd/alt-O/F Firmware boot gives kernel panic
-T at startup makes a target disk I guess but since I don’t have several mac computers laying around this isn’t a viable option atm
-cmd/V (Verbose mode) loads the info below and stops
-cmd /S (Single User Mode) does the same as verbose mode, I am unable to type at the prompt, it is essentially frozen at the end
-Option at startup only gives kernel panic
-Archive and Reinstall-The main hard drive won’t mount so it seems all I will be able to do is erase that partition
- I think I covered all of them, If I missed something, it didn’t help, either
-I tried a brief attempt at giving myself a crash course in terminal bash commands, but decided to do this before I rack my brain over that (as a last resort I will learn to program another **** language that will become useless in a few years before I erase my son’s pictures)…..the terminal is the only place I could run a fsck but it just returns the next prompt, no sign that it did anything,
-I have heard that occasionally some people’s KP’s “resolve themselves”. I am not sure if this is while the panic screen is showing or just on a successive reboot. I would love for that to happen here. That would be BCS(Best Case Scenario)

Following is what appears when I start in Verbose or Single-user mode

Se .Looking for kernel cache file ‘System\Library\Caches\com.apple.kernelcahes\kerne lcache.BC122279………………………………………………………<then pause for 30-45sec, then “finishes quickly with script below which goes too quick for me to read>
Loading mach kernel?

Read error (hexadecimal#)
………………………………………………………………………………………………root device uuid?
loading drivers?


<next screen>

I will just put some of the stuff here that might describe an error, and some stuff to give you an idea where it comes in –the hexadecimal numbers(hex)
Started CPU 01
BSM auditing present
Disabled
Rooting via boot-uuid from/chosen:
Waiting on <dict ID=”0”><key>IOProviderClass</key>…yadayadayada
USB caused wake event (EHCI)
Firewire…yada
Got Boot device = yadayada
BSD root
CSRHIDTransitionDriver::probe: -v (I am assuming that this is where it picks up my input to enter Verbose mode)
CSRHIDTransitionDriver::start before command (single user mode prints “probe booting in single-user... do not match then skips the next two lines)

CSRTransitionDriver::stop
IOBluetoothController::start Idle Timer Stopped

Disk0s2: Hex# (Undefined).
Disk0s2: Hex#(Undefined).
Disk0s2:data underrun.
Pid 1 exited (signal 0,exit 1)panic(cpu 1 caller hex#): init died
State at last exception:

Debugger called: <panic>
Backtrace, Format – Frame : Return address (4 potential args on stack)
Hex# :Hex# more hex #’s No mapping exists for frame pointer
Backtrace terminated – invalid frame pointer 0xbffff968

Kernel version yada yada yada

That’s it. Same happens in single-user mode. The cursor stops and I have to restart.
I can access the original install disc and suspect that if I can delete the cache files, or preference files, or whatever is pointing the boot sequence to the corrupted info I would be okay
QUOTE Thanks