View Single Post
John F

 
John F's Avatar
 
Member Since: Feb 11, 2007
Posts: 154
John F will become famous soon enough

John F is offline
>> You most likely have those options specified in the Sharing preference. Just uncheck Remote Management in the list. Unless of course you are using Apple Remote Desktop. Which I doubt is the case since you posted this thread with the intent to find a remote solution. <<


Many thanks. It is now working just fine.


John F
QUOTE Thanks