View Single Post
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,067
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Quote:
Originally Posted by ballorfall View Post
it is working but even with the volume setting on the lowest setting (1 bar) it is still loud and when i press down on the volume button it turns the volume off since it is already at the lowest setting. i opened all the sound control panel and all of them are at the lowest setting.

mac osx leopard's volume is normal.
The problem may be with the supplied sound driver from Boot Camp. You could try re-installing the sound drivers. Instructions on how to re-install drivers individually from the Leopard disk are included with the Boot Camp instructions. But before you try re-installing the sound drivers.....

There are several places in Windows where the sound can be controlled from. The driver from the Leopard disk should have placed a small icon in your system tray. Click on that icon and go through the options making sure the volume(s) are set correctly. Open control panel sounds in Windows and make sure the volume there is set correctly.

If you've done all that and still have the same problem check to see if the drivers are installed and the sound devices are working OK: Open control panel, system, hardware, device manager. Scroll down the hardware tree and click on the sound device section. If you see an exclamation mark next to any sound device, that may indicate it's not working as it should.

Last resort - re-install the sound drivers from your Leopard disk. Let us know.

Regards.
QUOTE Thanks