View Single Post
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
Ummm iTunes does not import the songs to the computer unless you press the import button.

When you put the cd in the computer click the CD in the source bar on the left side of iTunes and just click play.

As for the songs creating the folder go to the iTunes preferences -> advanced and uncheck the box that says copy songs to the iTunes library when adding to library

Don't forget to use the new User Reputation System
QUOTE Thanks