View Single Post
Jaygray

 
Jaygray's Avatar
 
Member Since: Mar 04, 2008
Posts: 1,115
Jaygray is a jewel in the roughJaygray is a jewel in the roughJaygray is a jewel in the rough
Mac Specs: Unibody MacBook Pro 2.26, 4gb RAM, 500gb HD

Jaygray is offline
This is caused by a font conflict. As I understand it, there are a couple things you can do:

1. One of the M-F Mods recommended downloading FontNuke and running it. It clears your font caches which may have become corrupted. I have not tried this personally, but from what I understand, it is pretty simple to use.

2. Different applications sometimes call different fonts by the same name. You could have two different fonts, that are both assigned the same name. Safari doesn't know which one to use. Use spotlight to find the FontBook application on your Mac. Open it and you will find a list of all the fonts you have installed. Ones with conflicts will have a dot next to them. Select these one at a time and Edit > Resolve Duplicates until they are all resolved.

If this still doesn't work, you can also disable the font in question. When Safari can't find it, it will substitute a similar one automatically. Most likely the replacement font will not have the same conflict.
QUOTE Thanks