View Single Post

Thyamine's Avatar
Member Since: Apr 23, 2007
Location: Coatesville, PA
Posts: 377
Thyamine will become famous soon enough
Mac Specs: MBP 15", 2.33 GHz, 2Gb

Thyamine is offline
Ok, found a similar thread with perhaps more clear instructions of what Sherman and I have been talking with you about:

About half-way down the page is this:

Therefore try to go to the advanced settings for AirPort again and click the network name and then that tiny pen icon next to + (add) and - (remove) icons which should take you to specifics of the authentication and try to change it from either WEP to WPA Personal, WPA2 Personal etc. it's most likely a wrong setting in the authentication protocol that causes problems. Better yet, ask your admin to advise you on the security settings of work's wireless.
Try changing the authentication protocol to something other than what is already in there.
QUOTE Thanks