View Single Post
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,639
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Ok will try to word it differently. Safari 3.1 on OSX 10.5 Leopard with Popup blocking turned off works but the picture opens and closes really fast all on it's own till I move the mouse pointer away from the main picture.

Safari 3.1 under Windows XP SP2 though works perfectly and the window with the Picture opens and stays open till I move the mouse away from the main picture.

Firefox both on OSX and XP Pro works perfectly as long as I allow Popups.

I hope that makes it more clear. It's not working correctly on Safari 3.1 under Leopard. Will not stay open and looks like it's caught in a loop. Tried it on 3 different Macs. Same results.

It's strange to me that the Windows version of Safari does not behave that way at all and works perfectly.

If I can be of any more help testing it out let me know. I have many Windows, Linux and OSX systems here.
QUOTE Thanks