View Single Post
tkdbad

 
Member Since: Mar 23, 2008
Posts: 8
tkdbad is on a distinguished road

tkdbad is offline
So my system keeps prompting me to download the update but everytime it does I get an error message that says Leopard Graphics Update cant validate contents of Leopard graphics update 1.0 package. Any ideas how to make this work?
QUOTE Thanks