View Single Post
ScottEisenPhoto

 
Member Since: Mar 28, 2008
Posts: 2
ScottEisenPhoto is on a distinguished road

ScottEisenPhoto is offline
Okay, so i have the newest version of the Airport Extreme (the one with the N)..and I'm trying to do some portforwarding. So I go to the admin utility ... and i get this message..."This version of AirPort Admin Utility does not support this base station. You can't update the software for this base station, but you MAY be able to make configuration changes to it..." then something about going to apple.com/support which was no help. It has a check box that says "No Longer warn me for this base station." .... i click that and hit continue, and nothing happens. If i close out of it, and go back in... same problem. I'm running this on a MacBook...and It's running Tiger... any help would be greatly appreciated!
QUOTE Thanks