View Single Post
dalison

 
dalison's Avatar
 
Member Since: Feb 16, 2008
Posts: 207
dalison has a spectacular aura about
Mac Specs: Mac Pro 8 core 2.8Ghz, 12GB RAM, 2.3TB HD; MacBook Pro 2.4Ghz, 4GB RAM, 200GB HD

dalison is offline
Try preferences / Energy Saver / Options. There is a setting there called "Automatically reduce the brightness of the display before display sleep". Uncheck that - should work.

--David
My blog about my move from Windows to Mac: www.davidalison.com
QUOTE Thanks