View Single Post
Lammo

 
Lammo's Avatar
 
Member Since: Nov 22, 2007
Posts: 7
Lammo is on a distinguished road

Lammo is offline
Try turning IPV6 OFF in the airport advanced settings in the Airport pane of Network Settings. Its default is automatic.

My internet etc has worked perfectly on my MBP for the last 14 months then all of a sudden it stopped working. It was connecting to my router but not only was there no internet access to it it also 'blocked' my other computers from accessing the net as well. Once I turned off Airport on the MBP the other computers just carried on as if nothing had happened. Very weird.

Now after turning IPV6 off everything seems back to normal.

The strange thing is that this problem just occurred, in diagnostics it was saying I was connected to the router & ISP but no internet access!

I hope this helps someone. (I changed Cable modem & bought a new router for 80!!) so it is worth a try before you part with any cash.

Regards

Lammo
QUOTE Thanks