View Single Post
Lammo

 
Lammo's Avatar
 
Member Since: Nov 22, 2007
Posts: 7
Lammo is on a distinguished road

Lammo is offline
Good Morning One & All,

I have a very strange problem with my wireless network at present.

Whenever I use my MBP it seems to 'block' internet access for any other computer that uses the same router & will not connect itself either. At the moment I am using an iMac connected to a DLink (new, previous one was a netgear) router which in turn is connected to my Virgin/Telewest cable modem. Also connected to the DLink router is a wired Devolo plug supplying my Cube (which I use as a print server).

Everything was working perfectly until last Sunday when no computer had any internet access. Trying to locate the problem I plugged the MBP via ethernet directly into the cable modem which worked as normal. I then did a factory reset on the Netgear router & tried again. All the lights on the router suggested that it was working ok but still there was no internet connection available. I tried via ethernet cable directly from the Netgear into the MBP with no success.

I then spoke to Virgin regarding my connection & they confirmed that because I had connection when plugged directly into the modem everything from them was working fine & the chances are I had a problem with my Netgear router. So one trip later & 80 worse off I bought a DLink router to replace the Netgear.....still no solution. I contacted Virgin again & they sent me a new cable modem.

Having had time to do some checks since I have stable internet connection on the other two computers (Wireless Imac & Devolo connected Cube) until I turn Airport back on the MBP & I lose connection with both the other computers. Turn it off again & a few minutes later the other two computers are working as if nothing happened.

I know this is a long winded explanation but it is a very strange problem.

Hope you can help

regards

Lammo
QUOTE Thanks