View Single Post
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,731
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
I have a Macbook wirelessley connected to a Netgear DG834GT ADSL router which has a mixture of other wired and wireless clients - all windows - a mixture of Vista and XP, desktop and laptop. All these machines can happily share files with each other including my Macbook.

However none of these machines appear in the finder sidebar.
Cmd+K works with an IP address no problem. But never do they appear in the sidebar so I need to recall all the IP addresses. Machine names do not work.

This post may seem like well trodden ground but I can't find a solution. Searching the forum and Googling have turned up many ideas but so far none have worked.

I suspect this is a router issue. I took my Macbook to a friends business (they have the same router). All the shared machines there instantly appeared in the sidebar! So I compared the settings on the 2 routers. Nothing appears drastically different. A few different ports open to accommodate mail servers etc but nothing special. But I could be looking in the wrong place.

Is it significant that I can't use a machines name I have to use the IP address? Is this a DHCP/DNS issue?

Anyone with any thoughts or ideas?

TIA
mrplow
QUOTE Thanks