View Single Post
Elan

 
Member Since: Feb 02, 2008
Posts: 22
Elan is on a distinguished road
Mac Specs: Powermac G4, 1GHZ, 1.5GB Ram, 320GB, 320GB, 250GB HDs, Mac OS 10.4.11

Elan is offline
Hi.

I am learning to use Xcode and have made the classic Currency Converter application using Cocoa and Objective C.

I am running Xcode version 2.5 on mac os x 10.4.11.

I set the Currency Converter application as a universal program so that it would work on intel computers.

The problem is, after sending the application to my friend on an Intel MacBook running mac os x 10.4.9, he couldnt open it.

I have set it to compile for Mac os 10.4(Universal), so shouldn't it work on all versions of 10.4?

What am I doing wrong?

Thanks.
QUOTE Thanks