View Single Post
jaekriel

 
Member Since: Mar 12, 2008
Posts: 11
jaekriel is on a distinguished road

jaekriel is offline
Ok -

I am so frustrated right now, I feel like pulling out my hair - I sooo hope someone can help me

The long and the short of it is - I just bought a G4 Dual 450 with 1.25 ram from an ebay seller with over a thousand positve feedback

It came with 10.4 installed, but I wanted a clean format and install

So all I had was 10.3.

I installed that, but when it came to the OSX Software updates , the system crashed completly.

Had to manually re-start, and then nothing would ever come up - only a blank blue desktop.

So I got a hold of 10.4 and installed that.

Once again , when trying to install the OSX updates, they would download, with no problem, but when the updates would begin to "expand and install" it would freeze up - and then the slow fade scroll down gray block thingy - with the "You need to re-start your computer" jazz would come up.

At first I thought this was an issue with the hard drive.

But I swapped out that drive with a brand new one, format-install - but again when I came to the updates - same problem.


The confusing thing is - I have no idea what is causing this.

I downloaded a program called TechTool Pro which according to the review about it was supposed to be as "probably the most comprehensive hardware testing and diagnostic tool outside of the tools Apple ships to authorized repair centers...."

....of course I have no idea how true that is....

Anyway - I ran that program and ran all the diagnostic tests -

No problem with any hardware at all - the busses, the cpu, the memory- every test cam back as passed.

But after my hard drive(s) would crash - the test would come up as having a damaged "Volume"

But if I format and install the OSX and then do a test - it comes up as "Passed" in all areas- including hard dirves

But over and over again, if I download the OSX Updates - same thing.

Crash, re-boot - bad volume - have to reformat again and re-install OSX



This makes absloutly no sense to me.

I am pretty well versed in Windows, but fairly new to Macs.

But this is an issue that I am not familair with regardless of platform or operating system - , and for the life of me - I can't figure out.

Again - normally I would say - bad hard drive.

But this happens when I install updates - directly form APPLE, and I have tried this with THREE separate hard drives....and I get the same result every single time.

I have done this like seven times now.



Can anyone help me? Please?


Obvisouly I can send back the Mac to the guy I bought it from, but if this is something simple, and there actually is nothing WRONG with the MAC - I would keep it.

And if he runs the same tests I did - it will either come up as nothing wrong or at best - the OS will crash and it will point to a bad hard drive - which is obvisouly not it.

I cannnot figure this one out.

I makes no sense to me at all.

But as I am new to macs - I thought I would ask the experts and the verterans.

If anyone is familair with this - or knows what I am doing wrong or whatever - please let me know - I am at the edge of insanity over this **** thing.

Thanks in advance -

Jaek
QUOTE Thanks