View Single Post
Vagrant

 
Vagrant's Avatar
 
Member Since: Apr 27, 2006
Location: New Cumberland, PA
Posts: 66
Vagrant is on a distinguished road
Mac Specs: '08 Mac Pro, 10GB RAM, Mercury SSD, 3x WD HDDs, Radeon 5770

Vagrant is offline
Hi, I just picked up one of the new Mac Pros a couple weeks ago and today I installed a Syba 5-port USB PCI express card into it. I've read info about this card, specifically the NEC chipset, not being compatible with the Mac Pro but, unfortunately, I didn't find this out until after it arrived from Newegg, I didn't even think to check if some cards weren't Mac compatible but, regardless, I decided to toss it in anyway. Now, here's the funny thing: System Profiler recognizes the card and says the drivers are installed and the things that I plug into it (thumb drives and external DVD burner) receive power from it but nothing will mount on the desktop or show up in Disk Utility. The posts I read about this card not working in the Pro specifically mentioned it did not show up in System Profiler. This is the first Mac I've owned that can use PCI expansion cards so I'm not too familiar with all of the details of troubleshooting them. Does anyone have any suggestions of what I might be able to do to get this card to recognize devices plugged into it? It seems like it's almost there but like I said I'm not too familiar with how these work in a Mac. If there is no hope for this card can anyone recommend a PCIe USB card that will work in the Mac Pro? I've heard some people claim the Belkins do work and some say they don't. Thanks for any help and suggestions, I really appreciate it.

PSN Tag: CWA xVAGRANT83x
QUOTE Thanks