View Single Post
wicker_man

 
wicker_man's Avatar
 
Member Since: Mar 15, 2006
Location: Caught somewhere in time...
Posts: 345
wicker_man will become famous soon enough
Mac Specs: MacBook Pro 15" 2.2GHz/4GB/250GB, G4 Cube 450MHz + 17" Studio LCD

wicker_man is offline
I had a quick search on the forum for a similar issue but couldn't find anything.

The other day, my MBP went to sleep whilst XP was running through Parallels, and for some reason it didn't want to wake up.

After forcing a reboot into Leopard, I opened Parallels but it quit as soon as it launched. I tried again, and during the boot my MBP had a kernel panic and needed to be rebooted.

After rebooting, everything seemed fine in Leopard, but when I try to boot Windows in Parallels, it comes up with:

Quote:
Windows could not start because the following file is missing or corrupt:
<Windows root>\system32\ntoskrnl.exe
Please re-install a copy of the above file.
I then tried restarting into Windows via Boot Camp and it started up and ran normally, which I found a bit strange.

Has anybody experienced a similar issue? Any possible solutions? XP works fine through Boot Camp, and the error only comes up in Parallels. Any help appreciated. Thanks.

MacBook Pro 15" 2.2GHz, PowerMac G4 Cube + 17" LCD Studio Display, 2x1TB WD My Book Studio (FW800)
iPod Classic 160GB (Black), 3rd gen 40GB, iPhone 2G 16GB + Denon AH-C551K
NAD C370 + B&W 686 + Grado SR80
QUOTE Thanks