View Single Post
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 7,048
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
I decided to try downloading Nestopia and a Mario Brothers ROM to see if I could figure this out. At first, I thought my keyboard wasn't being recognized either, then I finally realized I just wasn't hitting the right keys.

Make sure you have the latest version (1.37, link below); go to the config menu and use the defaults button; try to start a game by pressing the TAB key.

If this doesn't work, then we need to see if something else is interfering with the emulator. Create a new user and see if it works under that user. If it does, then something in your user's login items or Library is causing a problem.

If it doesn't work under the new user, then it may be something in the root Library. Boot in Safe Mode by holding down the shift key while rebooting. You'll know yer in Safe Mode by the text under the progress meter. Once in Safe Mode, try it again. If it still doesn't work, then while still in Safe Mode, log into that new user and try again. Be aware that you likely will have no sound while in Safe Mode... that's normal.
QUOTE Thanks