View Single Post
kathleen
Guest
 
Posts: n/a

Quote:
Originally Posted by baggss
Task Bar (at the top of the screen) Finder > Preferences > Un-check "Hard Drives".....
Thank you very much!
QUOTE Thanks