View Single Post
southwos

 
southwos's Avatar
 
Member Since: Jul 23, 2007
Location: Huntsville, AL
Posts: 18
southwos is on a distinguished road
Mac Specs: MP 8core, MBP 15 i7, MBP 17 i7, iMac i5

southwos is offline
Quote:
Originally Posted by dtravis7 View Post
Does it give any reason as to why it will not install like GUID? When you use the DVD you feel came with your Mac Pro have you tried going to the Tools menu and running Disc Utility and Partitioning the drive?

If you have done all that then it has to be the wrong DVD.

Just curious, what issues are you have with Leopard on your Mac Pro?
I have tried re-partitioning with the GUID option with a couple of different HD's just to make sure it wasn't a problem with the drive. I think you are right that some how I have the wrong DVD. I guess my next move will be to call Apple and see if I can get a replacement disk.

There are a couple of problems I have had such as multiple drives showing up in finder, Tivo desktop locking up, parallels not working correctly (shutting down). Some other quirks, that I don't want to deal with. I switched to Mac about 2 years ago and loved the fact that I didn't have any problems and didn't have to rebuild the machine every 6 months. Now, I'm having problems and have no real reason to update to Leopard other than it's the newest and had some cool updates, but overall it doesn't do anything special that I couldn't do before that I can actually use.

Thanks for the input, I think I'll give apple a call.
QUOTE Thanks