View Single Post
southwos

 
southwos's Avatar
 
Member Since: Jul 23, 2007
Location: Huntsville, AL
Posts: 18
southwos is on a distinguished road
Mac Specs: MP 8core, MBP 15 i7, MBP 17 i7, iMac i5

southwos is offline
I have a 8 core Mac Pro that I'm having a problem re-installing Tiger on.
Here is what I have tried so far to go back to Tiger after erase and install of Leopard:

1) Removed all connected peripherals (except KVM)
2) Removed all RAM except original 1GB
3) formated HD with GUID option
4) tried booting from original disks, didn't get any kind of screen
5) tried booting with Tiger install disks from a purchased copy of 5 user licence, this one at least made it to the point where it said it couldn't be installed on this machine. (are there specific PPC and Intel family packs?)
6) performed PRAM reset
7) SMC reset

I have tried installing using different HD's with GUID and non-GUID formats.

In the end I re-installed Leopard, which worked, but I'm having to many issues with Leopard to use it right now and just want to go back to Tiger until Leopard gets more stable.
I also have a MacBook that I installed Leopard on (erase and install) and was able to restore it back to Tiger with the original disks.

Is there something Leopard does to the bios or something that prevents it from loading a previous version of OSX?

I just don't understand why I cannot boot with the original disks. I think I remember reading something somewhere about the 8 core having different install disks than any other Mac, don't know if there is any truth to that or not, but I have tried everything I can find on all the forums and all the advice that the guys at the local Apple store have suggested (even they are stumped as to why it won't boot from the original install).

Any comments or even guesses will be appreciated at this point.
QUOTE Thanks