View Single Post
GeekMonster

 
Member Since: Dec 02, 2007
Posts: 5
GeekMonster is on a distinguished road

GeekMonster is offline
I have tried to install the 10.4.11 Server Administration Tools I downloaded from Apple on My new Mac Pro running 10.5.1 and it tells me I can not install on any of the volumns for an unknown reason.
So I tried the 10.5 Server Administration Tools which installed fine but when I tried to connect to my Tiger Server, I got a dialog box stating:

This version of Server Admin is not compatible with this server.

The server 10.1.1.3 is too old (10.4) and cannot be administered with this version of Server Admin.



So does this mean that I cannot admin a 10.4 Tiger Server from a Leopard desktop, or am I missing something here.
If not it breaks my heart cuz I love the new Leopard.
QUOTE Thanks