Thread: ftp problems
View Single Post
exhibitionist

 
Member Since: Nov 29, 2007
Posts: 1
exhibitionist is on a distinguished road

exhibitionist is offline
I am having problems uploading files to my server....
I used fetch to upload 'phpbb'. I followed the instructions completely.
all the files were there and I chmodded all the files correctly. the site didn't work. I got a friend to do the same on a pc and it worked. I wanted to alter a couple of .tpl files after we got it all running, I uploaded them and they didn't work. I uploaded the originals back and they did.
I have just uploaded an 'ftp file upload cgi script' into my server's cgi-bin folder and this doesn't work either. I have chmodded all these files correctly and followed all the instructions given. Is there any reason why these files don't work as I haven't altered these except where shown, the file changed was done in textedit. All standard files done in dreamweaver uploaded by fetch work fine I also tried the file edited in text edit using dreamweaver and it didn't work either. does mac OSX add data forks to files like OS9 or is fetch not the best ftp software to use. please help
QUOTE Thanks