View Single Post
m1k
Guest
 
Posts: n/a

OK, see your router manual. It should tell you to connect to an IP address that looks something like this: xxx.xxx.xxx.xx or something like that (the x's are numbers). Connect to that, and you should be able to modify whatever you need to, maybe permissions or security or something like that. I have a Netgear wireless router and I had to do that at the start.

Also, you may want to try unplugging everything and then resetting everything up following the Linksys manual. When I first set up my Netgear, I plugged in everything wrong because I didn't read the manual. That might be your problem.

Or, the problem might be Safari on your Mac. Go to Safari Preferences->Advanced->Proxies (Change Settings). You'll be taken to System Preferences, where you'll be taken to the proxy settings. Try unchecking all the boxes and playing around with the proxies, that might be the problem.

Good luck, I hope one of these works!
QUOTE Thanks