View Single Post
David123
Guest
 
Posts: n/a

I have an apple mac G4 with a 111GB hard disk. It is a nice clean machine, just 18 months old. I had an upgrade problem (those reading another thread know about it!) and so chose to clean install the OSX 10.3 with a new CD I just bought. I have tried to install many times and keep getting the following error messages when it did not install the software:

 Root:bootstrap_look_up(): unknown error
 Error:Could not read archive file. – pax:Invalid header, starting valid header search
 Last message repeated 6 times
 Error:Internal archive error. – pax: Cpio file name in header is corrupted –
 Error:Internal archive error. – pax: Cpio file name in header is corrupted –
 Error:Could not read archive file. – pax:Invalid header, starting valid header search
 Error:Could not write file. – pax: WARNING! These patterns were not matched: -
 Some files for AsianLanguageSupport may not have been written correctly Root: 1976-04-03 15:08:47.418 Installer[112] Exception raised during posting of notification. Ignored. Exception: Some files for AsianLanguageSupport may have not been written correctly, (code 1)
 Install failed
 Error detected
 Name: NSGenericException
 Some files for AsianLanguageSupport may have not been written correctly, (code 1)

The when I try to install again, it offers me to upgrade, when I do attempt the upgrade it again says that there were errors installing the software with the following error messages:

 Root:bootstrap_look_up(): unknown error
 Error detected
 Name NSInvaledException
 Reason: Can’t open package /volumes/Macintosh HD/Library/Receipts/Basesystem.pkg (there was an error reading the file Archive.bom)
 Completed installation steps:
 Remaining installation steps
 Root: 1976-04-03 15:44:46.407 Installer[113] Exception raised during posting of notification. Ignored. Exception: Can’t open package /volumes/Macintosh HD/Library/Receipts/Basesystem.pkg
 Install failed
 Error detected
 Name: NSGenericException
 Reason: Can’t open package /volumes/Macintosh HD/Library/Receipts/Basesystem.pkg (there was an error reading the file Archive.bom)

If I try to install again (for a 3rd time in a row) it does not see the partial installation already there and does not offer to upgrade it but just to install it from fresh.

I have:
 Repaired permissions with install CD
 Checked computer with Alsoft Disk Warrior
 Checked computer and run all available tests on Tech Tool Pro 4
 Run fsck in single user mode
All these tests showed no problems with the computer.

Any ideas of how I can proceed?
QUOTE Thanks