View Single Post
Dakotax

 
Member Since: Aug 21, 2007
Posts: 2
Dakotax is on a distinguished road

Dakotax is offline
Hey Everyone.

I've been having this error for quite some time now and it's getting a little frustrating. I've noticed that this has happened to a number of people and I have tried some of the "fixes" with no luck. I'm getting repeated sense code error, and the thing that is annoying is that they're not the same everytimg I burn.

I'll start with the one I get most often:

Medium Error
0x73/0x03

I 've tried burning at a slower speed (4x) but it also happens when using the "best" option as well.

I've also tried restarting and the "option+APPLE+p+r" thing as well with no luck. The only difference after that is that I got the same Medium Error 0x73/0x03 after of course my mac got my hopes up by completing 100% of the burn only to error with "lead in or lead out failed to be written" and then the sense code.

EDIT: Toast Titanium w/ maxell cd-r

Please help

Thanks

Alex

***MacMini/1.42GHz/512MB.OS-X Tiger***

----****MAC NOOB****----
QUOTE Thanks