View Single Post
wicker_man

 
wicker_man's Avatar
 
Member Since: Mar 15, 2006
Location: Caught somewhere in time...
Posts: 345
wicker_man will become famous soon enough
Mac Specs: MacBook Pro 15" 2.2GHz/4GB/250GB, G4 Cube 450MHz + 17" Studio LCD

wicker_man is offline
Hi,

I have an urgent issue that needs sorting ASAP.

My sister has been using my old G3 400MHz iMac DV for 9 months with no issues, but this morning she found the mouse cursor was not moving.

It is a black Apple Pro optical mouse, and when connected through the USB port (either on the black Pro keyboard or directly to iMac), the red light comes on, but the cursor does not move. When the mouse is moved, the red light becomes brighter for a few seconds as usual indicating that it is working, but the iMac doesn't seem to detect the movements. I tried my Mighty Mouse on the iMac, but that does not move either. The keyboard works fine though

The mice both work perfectly on my PowerBook.

I used the keyboard control (in Universal Access) to use number pad to control the mouse, and it is detected in System Profiler correctly (Apple Optical USB Mouse).

I tried opening up the iMac and replacing the CMOS battery, but no success.

Does anybody know what could be the problem?
Any ideas on how to fix it?

Everything else seems to be working fine, but my sister needs the computer urgently for school work.

Thanks.

MacBook Pro 15" 2.2GHz, PowerMac G4 Cube + 17" LCD Studio Display, 2x1TB WD My Book Studio (FW800)
iPod Classic 160GB (Black), 3rd gen 40GB, iPhone 2G 16GB + Denon AH-C551K
NAD C370 + B&W 686 + Grado SR80
QUOTE Thanks