View Single Post
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,634
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by whatstheneed View Post
Hey, as everyone seems to have External HD problems I thought I'd add mine to the melting pot. I have just got an external HD which I've converted from an internal one, originally it wouldn't show up on my Mac but now it will after a bit of help. However, when I try to copy anything to it it won't let me and comes up with the stop sign with the cursor. I went on Disk Utility but a similar problem arises in that it recognises it but won't let me do anything. I'm guessing it's been formatted wrong or something but don't know how to change that if Disk Utility won't let me do anything.
Any help would be greatly appreciated
.
Cheers
Was the drive formatted with a Windows machine?

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks