View Single Post
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
Go into
System Preferences -> Accounts
Click on your username and click the tab that says Startup Items
You should be able to just uncheck it right there and that will take care of your issue

Don't forget to use the new User Reputation System
QUOTE Thanks