View Single Post
orange181

 
Member Since: Apr 27, 2007
Location: Columbus, OH
Posts: 3
orange181 is on a distinguished road
Mac Specs: G4 Quicksilver 800 MHz OS 10.4.x

orange181 is offline
Hi all,

I'm running a g4 quicksilver running OS 10.4.x. Some time ago I attempted to install a new USB 2.0 PCI card. I mistakenly installed older drivers for it which "seemed" to lead to my 2 external firewire drives being banished from mounting on the desktop.

I since got rid of those drivers and got the USB card to work fine, but still no firewire. No firewire devices (drives or other) show up in system profiler or mount but the drives seem to spin up when I plug them in to the ports.

Now the mac will freeze up and started given me a question mark upon hard reboots. If I let it sit overnight I could get on the next day and and work for 10min before the process started again.

from reading posts, I recently booted into open firmware and reset-all, reset-pram, etc. restarted and I got back functionality! - no problems - but still no firewire - for three days before it froze up again and went back to the ? on boot.

I can boot up from disc warrior now but the internal HD won't show. And I'd love to back up if that drive is dying, but I can't get to my external FW drives to do it.

What the heck is going on?? There seems to be so many variables. I'm just lost so I hope anyone can help! THANK YOU!
QUOTE Thanks