View Single Post
Ramacher

 
Member Since: Apr 07, 2007
Posts: 91
Ramacher is on a distinguished road

Ramacher is offline
Ok, i wouldn't call myself a newb but i'm a new switcher but i had a similar problem (couldn't see shared computers/folders on my network with windows pc's).

I expect props if i get this right

Go to system preferences, under Internet & Networking click on sharing. Under "Services" enable "Windows Sharing" Hope that works.
QUOTE Thanks