View Single Post
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,496
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by jakeroberts View Post
Hello, I went to my local Mac dealer today and bought a 512 stick of ram. It doesn't look like the one that I had already but system profiler reports them the same. Is there a way to tell if its running in 128 bit mode now?
I think you might be confusing bandwidth with different bus modes (i.e. dual channel). The bandwidth of the memory bus in your machine is fixed, however, if you have two identically matched modules, it will run in dual-channel mode. If the modules are different (differing number of chips on each module), it will not run in dual-channel mode.

There is no easy way to match modules without buying identical modules at the same time (I don't believe the vendor matters, as long as the module is configured in the same way).

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks