View Single Post
Luposian

 
Member Since: May 31, 2005
Posts: 2
Luposian is on a distinguished road

Luposian is offline
I have just acquired a G3 AIO (233MHz) that was part of a school network. It's running MacOS 9, but there is a Network Search prompt thingy that comes up before ever getting to the desktop.

It says it can't find the school network and the only options available are Search, Finder, or Shut Down. Both Search (for network, I assume) and Finder, bring me to a Name/password prompt. And since I don't know the name/password, it shakes (back and forth) and lets me try again, endlessly. Shut Down is my only out. *sigh*

I've tried accessing the Control panel menu (pressing Space or Shift, during boot) and tried to turn everything off but, upon trying to get it to accept those changes, it insists on keeping 3 items enabled, because it says I don't have enough access privilages!

So, obviously, whatever is causing the Network password thing, is also in control, even prior to Control panel/Extensions manager screen!

Is there ANY way I can get past this "guard", so I can use the G3 AIO right now, instead of having to buy a copy of MacOS 9 or MacOS X (Jaguar) on eBay and wait for it to arrive? Once I've gotten MacOS 9 or Jaguar, I'll end up just reformatting and doing a clean install on the drive, but I'd rather not have to do that, at least not right away.

The PRAM battery isn't even in the system now (I keep forgetting to put it back in, since I cleaned out the computer (it was absolutely COATED in dust, inside!). I doubt presetting the PRAM (Control-Option-P-R, right?) will have any affect either. I need to figure out some way of getting into the drive and gutting out those files that are trying to find a school network and asking me for a name and passwork I haven't a clue about!

I suppose I *could* tear the drive out and slap it onto my G4 DA as a secondary drive and then manually access/tear out the files that way... but that's a lot of hassle. I'd rather go another, easier, route, if possible. However, it might just be easier if I replaced the MacOS 9 system folder with a clean one from my G4's drive, if I have to go the G4 DA route. That would probably solve the problem as well...

Have I already solved my own problem or does someone have a better/easier solution?
QUOTE Thanks