View Single Post
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
G'day ericlikewhoa & welcome to Mac-Forums.

Have a look in Finder Preferences and under the General section. Uncheck Hard Discs in "Show these items on the desktop"

Let me know if this is what you wanted.
QUOTE Thanks