View Single Post
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
JFK,

As far as your macbook not "remembering" the settings.
Make sure you have the settings set to "remember my password in the Keychain"

Also pick a preferred wireless network - Go to System Preferences-->Network-->Show-->Airport. On the Airport tab, change "By default, join:" from Automatic to Preferred Network. And make sure your network of choice is selected.

Does that help?
QUOTE Thanks