Thread: Wonky widget
View Single Post
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Try disabling the widget, then enabling it.

Look to the + sign with a circle around it ... click on it, then click on Manage Widgets. In the box that appears, remove the tick next to the Translator Widget or whatever it's called, then close Dashboard.

Reverse the above process to enable the widget to see if it's fixed.

I notice that your widget is fairly transparent too ...
QUOTE Thanks