View Single Post
hiohokaybye
Guest
 
Posts: n/a

I'm currently running XP service Pack 2 trying to get to the vista (i have it) but it needs at least 2.0 GHz which parallels don't support....
QUOTE Thanks