View Single Post
UberMousE
Guest
 
Posts: n/a

I've had this happen with my copy of Panther when trying to connect to a Windows Share on my PC, running XP.

In Finder click Go > Connect to server (or press APPLE & K together). In the Server Address box type: smb://ipaddress/ so for example, the IP address on your Windoze PC is 192.168.0.1 type: smb://192.168.0.1/

Skip this bit if you know your Windoze IP address

You can find your Windoze IP address by pressing Start > Run then typing CMD and pressing OK. In the DOS box type IPCONFIG and press enter. Note: If your IP address is 0.0.0.0 or 169.xxx.xxx.xxx you need to go into your network connections folder, right click on the Local Area Connection icon relvant to your link and select Properites. Next, double click on the Internet Protocal (TCP/IP) option. Select Manual IP address and enter an IP address and Subnet Mask on the same range as your Macintosh.

If successful the SMB/CIFS Filesystem Authentication Box should appear if not see below. The Workgroup/Domain box should have the workgroup/domain name of the Windoze PC already entered. In the username box type administrator and in the password box type the password for the administrator account (if your PC came with a preloaded OS there won't be a password as default). Next select the sharename of the folder* you're connecting too and press Connect. You have just mounted that folder and it'll be available on your Finder box.

* To create a shared folder in Windoze right click on the folder to be shared and select Sharing and Security then click Just Enable File Sharing OR Share Folder As and give it a name e.g. WindowsPC. Tick the Enable Users To Change My Files box if you want to copy data from your Mac to the PC. Click OK.

If Finder won't connect Click on the Apple Symbol > System Preferences and then click network. Unlock to make changes if necessary and then change Configure IPv4 to Manually. Enter an IP Address and Subnet mask on the same range as the PC (So if your Windoze PC is 192.168.0.1 on a Subnet Mask of 255.255.255.0 the set your Mac's IP address to 192.168.0.2 on Subnet Mask 255.255.255.0) Enter the Windoze IP address as the Router.

Close System Preferences and try connecting the the share again (Apple & K).

Hope this helps

UberMousE
QUOTE Thanks