View Single Post
r0bbb

 
Member Since: Jan 10, 2007
Posts: 5
r0bbb is on a distinguished road

r0bbb is offline
Just Spoke to belkin support who provided me with instructions on resolving the issue. Im at work now so i cant try it out, but if anyone manages it successfully please let us all know. Here they are:


1. Go to the applications folder on your hard drive and find the Internet Connect application.

2. Double-click on it to start.

3. Select AirPort from the Configuration dropdown menu, if Airport Power is On click on Turn Airport Off

4. If you would like the AirPort status to show in your menu bar place a check in the box Show AirPort status in menu bar. When you click on the AirPort symbol in the menu bar the AirPort window will open. You can also turn airport off by clicking Turn Airport Off here.

5. After turning it off, click on it to turn it on. You should see your Belkin wireless network in the network instead on “wahoo”

6. If Belkin not listed, please highlight the network and then you will be associated with Belkin wireless network.

7. Click on Other…. A new window would open up.

8. Type in the SSID of the router (belkin54g/WLAN) under “Name”

9. Click on Airport Symbol on Menu bar and now the Belkin wireless network should be displayed there. Highlight the network and then you will be associated with Belkin wireless network.

10. Open System Preferences

11. Select Network.

12. From the Show field select Active Network Ports.

13. You can set the default active port by dragging the desired port to the top of the list.

14. Click on Apply Now.

15. Select AirPort under “Show”. The AirPort network panel will open. Select SSID related to Belkin in the Preferred Network field. If the “Apply Now” button is active, click on it.

This will fix the issue.
QUOTE Thanks