View Single Post
ibelli
Guest
 
Posts: n/a

Quote:
Originally Posted by ibelli View Post
I have had the exact same problem with the Linksys that I just bought. I have tried everything to get this thing to work consistently. The wrouter would work fine for a half hour, an hour, but would imminently drop the connection of all the computers including the one desktop that its wired to. To try to solve the problem, I upgraded the firmware from version 1.50.6 to version 1.50.9 which resulted in my Mac Book Pro and the wired desktop functioning fine, but the G4 would not get an I.P. address. So then i downgraded the router firmware to 1.50.8 and all of the computers worked for a while untill the problem of dropped computers happened again. I thought it was a bandwidth/usage issue so i even reduced the WTU size from 1500 to 1450. That worked for about an hour. The I upgraded all the software on it including the airport fixes, and then thinking that the updates would solve the firmware compatibility issues, re-installed the 1.50.9 firmware, and then ended up back where I am now. With nothing from the G4

How has the Netgear been working with your G4?
So I am not pretty certain that Linksys has issues with certain airport cards, specifically ones found in iBook G4s. After being thoroughly perplexed and frustrated by all the fixes I had to try with the Linksys, i returned it and got a D-Link. Got it up and running within 5 min and has been stable ever since. No firmware downloads, no software updates. It has also been noticeably faster than the Linksys. In short, if you are trying to deploy a wireless network and have a Mac, I'd say think twice about getting a Linksys. Some may be fine, but the fact that there has been an attempt by Linksys fix of the mac compatibility issues, and people are still having issues says to me that they still have some things to work out.

Just an FYI
QUOTE Thanks