View Single Post
ibelli
Guest
 
Posts: n/a

Quote:
Originally Posted by Cecil2006 View Post
I have a Linksys WRT54GS version 5. Mine was working fine until I decided to update it so that I could change my security from WEP to WPA. I updated the firmware for the Linksys a month or so ago and I started to have problems. The internet would just stop working. I would reset the both the modem and the wireless router and it would work for a while. But still all wireless (two PC and one G4) plus a wired PC would still work. When the internet would quit 3 to 4 times in a day, I contacted Linksys. They had a newer firmware that should take care of the issue. And it has except for the G4. The G4 can see the wireless router but there is no connection to the internet. Took the G4 to the Apple Store today and had them clear all previous internet data (like new). In the store it connects quickly to both Airport (wireless) and wired. Turns out it was firmware upgrade. Tried downgrading the firmware and it worked for about 3 hours then kicked all (pc's and Mac's) off the internet. So I put the Linksys away and set up a Netgear.
I have had the exact same problem with the Linksys that I just bought. I have tried everything to get this thing to work consistently. The wrouter would work fine for a half hour, an hour, but would imminently drop the connection of all the computers including the one desktop that its wired to. To try to solve the problem, I upgraded the firmware from version 1.50.6 to version 1.50.9 which resulted in my Mac Book Pro and the wired desktop functioning fine, but the G4 would not get an I.P. address. So then i downgraded the router firmware to 1.50.8 and all of the computers worked for a while untill the problem of dropped computers happened again. I thought it was a bandwidth/usage issue so i even reduced the WTU size from 1500 to 1450. That worked for about an hour. The I upgraded all the software on it including the airport fixes, and then thinking that the updates would solve the firmware compatibility issues, re-installed the 1.50.9 firmware, and then ended up back where I am now. With nothing from the G4

How has the Netgear been working with your G4?
QUOTE Thanks