View Single Post
nymike

 
Member Since: Nov 28, 2006
Posts: 3
nymike is on a distinguished road

nymike is offline
I had the same problem when I started with the Mac from a PC. In the router there are a few different options for WEP.I am not sure which one it is but it's in the security for wireless in my linksys router. You will see a drop down menu where WEP is, pick a different one and enter the passoword.

this worked for me.

Hope it helps
QUOTE Thanks